Folienschweißgerät gepimpt - Doppelte Schweißnaht

7 Jahre 2 Wochen her #3971 von pilz-kultur
Hallo Leute ,

da ich bei meinem Schweißgerät sowieso das Teflonband erneuern musste u. mir die Schweißnaht schon immer zu mickrig war :dry: ...hab ich ein wenig gebastelt !

Von einem Ersatzdraht habe ich die Ösen abgetrennt und dann mit dem Originaldraht an den Enden verlötet..

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Das Ganze noch ein wenig eingerichtet u. wieder montiert...Endeffekt . Hab jetzt eine doppelt so breite Schweißnaht :cheer: ...die Heizleistung muß natürlich etwas höher gestellt werden...funktioniert einwandfrei !

Gruß
Walter

We must be mushrooms , for they keep us in the dark and feed us dung :-) !

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

6 Jahre 11 Monate her #4302 von Frank-20011
Hallo,

mal eine Frage: ich hab so ein DDR Schweißgerät, dort ist kein Heizdraht drin sondern eine Aluminiumschiene in welcher sich dann isoliert der Heizdraht befindet, abgesehen davon, dass es ewig braucht um aufzuheizen, wenn man dann die Temp. hat um eine Folie zu schweißen, bleibt die dann an der Aluschiene kleben...wird durchgeschmort etc..
Eigentl. ist diese Schiene ja mit etwas glatten, roten (womögl. gar PTFE?) beschichtet und trotzdem klebt der Ranz an..jetzt ist man/ich ja eigentl. dazu gedrängt, dort mal so ein oben besagtes Teflonband einzufädeln/basteln.
Was haltet ihr davon, ist so ein Problem bekannt?

Grüße!

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

6 Jahre 11 Monate her #4303 von pilz-kultur
Hi ,

...also ein Teflonband anzubringen ist sicher keine schlechte Idee....allerdings kann sich auch hier manchmal ein Filterbeutel , wenn zB. die Heizzeit eine Kleinigkeit zu hoch eingestellt ist , fest kleben !

Sprüh mal die Schiene mit WD-40 ein , dass sollte helfen !

Gruß
Walter

We must be mushrooms , for they keep us in the dark and feed us dung :-) !

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

6 Jahre 11 Monate her #4315 von Frank-20011
Hallo,

danke, und sehr gute Idee, WD-40 hatte ich heute bei den üblichen Fahradbasteleien eh schon in der Hand!
Bei der Schiene habe ich den Eindruck, dass mit ihrer Beschichtung ja eigentlich diesem Angeklebe vorgebeugt werden sollte, tats. ich so die Folienschweißerei aber prakt. unmöglich!

Grüße!

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Powered by Kunena Forum
Wir benutzen Cookies

Wir nutzen Cookies auf unserer Website. Einige von ihnen sind essenziell für den Betrieb der Seite, während andere uns helfen, diese Website und die Nutzererfahrung zu verbessern (Tracking Cookies). Sie können selbst entscheiden, ob Sie die Cookies zulassen möchten. Bitte beachten Sie, dass bei einer Ablehnung womöglich nicht mehr alle Funktionalitäten der Seite zur Verfügung stehen.